TLS Version

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

TLS Version

Sebastien Berthiaume
Hi,
I browsed a lot through the site and the code, but I can't find out the TLS version LWIP is supporting?

TLS V1.2?
TLS V1.3?

...

Thanks

--
Sebastien Berthiaume
a.k.a Bert

_______________________________________________
lwip-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/lwip-devel
Reply | Threaded
Open this post in threaded view
|

Re: TLS Version

goldsimon@gmx.de
Hi,

This would be better off on lwip-users, next time.


Am 3. Mai 2019 17:14:52 MESZ schrieb Sebastien Berthiaume <[hidden email]>:
>Hi,
>I browsed a lot through the site and the code, but I can't find out the
>TLS
>version LWIP is supporting?
>
>TLS V1.2?
>TLS V1.3?

lwIP doesnt implement TLS itself. It can connect to such a library, e.g. mbedtls, for which we have a binding included. So for any such specifications, you need to look at that library.

Regards,
Simon

_______________________________________________
lwip-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/lwip-devel