[bug #54903] Reassigned to another tracker [was: lwIP-> connection failed from different subnet mask network]

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[bug #54903] Reassigned to another tracker [was: lwIP-> connection failed from different subnet mask network]

madhu
URL:
  <https://savannah.gnu.org/bugs/?54903>

                 Summary: Reassigned to another tracker [was: lwIP->
connection failed from different subnet mask network]
                 Project: lwIP - A Lightweight TCP/IP stack
            Submitted by: None
            Submitted on: Sat 27 Oct 2018 01:01:30 PM MDT
                Category: None
                Priority: 5 - Normal
                Severity: 4 - Important
                  Status: None
             Assigned to: None
        Originator Email: [hidden email]
        Operating System: None
             Open/Closed: Open
         Discussion Lock: Any

    _______________________________________________________

Details:

THIS ITEM WAS REASSIGNED TO SR #109576
HI,
I am using lwIP for my device. I am using LPC1768 as CPU and LAN8720 as ETH
PHY.
My device is working good in local network. But not working (Ping not
available) in different network.

Device IP details
---------------
10.236.155.24
255.255.255.224
10.236.155.1

PC IP details
-----------------
10.236.26.180
255.255.255.192
10.236.26.129

Kindly help on this




    _______________________________________________________

Reply to this item at:

  <https://savannah.gnu.org/bugs/?54903>

_______________________________________________
  Message sent via Savannah
  https://savannah.gnu.org/


_______________________________________________
lwip-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/lwip-devel
Reply | Threaded
Open this post in threaded view
|

[bug #54903] Reassigned to another tracker [was: lwIP-> connection failed from different subnet mask network]

madhu
Update of bug #54903 (project lwip):

             Open/Closed:                    Open => Closed                
            lwIP version:                    None => Other                  

    _______________________________________________________

Follow-up Comment #4:

Please ask questions like this on the lwip-users mailing list. There are more
people there reading it who could probably help than in this bug tracker.

Plus, what you write should normally work so it's most probably *not* a bug in
lwIP.

    _______________________________________________________

Reply to this item at:

  <https://savannah.nongnu.org/bugs/?54903>

_______________________________________________
  Message sent via Savannah
  https://savannah.nongnu.org/


_______________________________________________
lwip-devel mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/lwip-devel