is it possible to put modifies to ver1.4.1

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

is it possible to put modifies to ver1.4.1

dshluo76
Hello all
   I have use lwip1.4.1 in one product for years.  Recently, our team start develop a new product and decided use lwip 1.4.1 continuely for reuse experience in lwip 1.4.1,
but there are bug modifies form version 1.4.1, so is it possible to put those modifies to ver1.4.1?
if that is possiblle, what should i do?
1. should I put all the patches to ver1.4.1 only?
2. or I should put all patches and some bug's modifies relate to our product to ver1.4.1
Thanks in advance, 

Luods
 
 


 


_______________________________________________
lwip-users mailing list
[hidden email]
https://lists.nongnu.org/mailman/listinfo/lwip-users